Installer won't let me install the content file on an external device

When a user wants to install the content from the installer on an external device, all external devices are greyed out in the location select window.

This is a known issue with our installer and will be fixed in the future. As a workaround, you can relocate the .blob file manually. Open the plugin in a DAW. It will ask for the new location of the blob file and save it from then on. 

Have more questions? Submit a request

3 Comments

  • Avatar
    Ranjan Sharma

    At first place, if I am not able to install due to the 'known reason', how can i see the plugin in the DAW, as it won't be installed due to the issue? What kind of solution is this?

  • Avatar
    Joachim Smith

    This workaround does not work in the Mac environment. At least not in Sierra, 10.12.6. When opening the plug in Live 10, it does ask for a path for the .blob if I have moved it from its default but if it is on an *external* disk, the .blob is greyed out. 

  • Avatar
    Joachim Smith

    Hi again,

    The workaround, on Mac OS, was staring me in the face but I just now remembered how I used to do it.

    You just put the .blob wherever you want, make a ***symbolic link*** – symlink – of the .blob and then put the symlink where the plug expects the .blob (hd-whatever/library/application support/UJAM/ etc.). Of course you have to remove the ' symlink' suffix.

    I just tested with demos of VD-PHAT and VG-SPARKLE. Easy peasy (on Mac) with the freeware SymbolicLinker 2.1.1 (https://www.macupdate.com/app/mac/10433/symboliclinker). You don't even have to mess with the terminal.

    Until UJAM can get around to fixing the installer… ;-)

    Kind regards,

    Joachim

Please sign in to leave a comment.