Installer won't let me install the content file on an external device

Follow

Comments

3 comments

  • Ranjan Sharma

    At first place, if I am not able to install due to the 'known reason', how can i see the plugin in the DAW, as it won't be installed due to the issue? What kind of solution is this?

    0
    Comment actions Permalink
  • Joachim Smith

    This workaround does not work in the Mac environment. At least not in Sierra, 10.12.6. When opening the plug in Live 10, it does ask for a path for the .blob if I have moved it from its default but if it is on an *external* disk, the .blob is greyed out. 

    0
    Comment actions Permalink
  • Joachim Smith

    Hi again,

    The workaround, on Mac OS, was staring me in the face but I just now remembered how I used to do it.

    You just put the .blob wherever you want, make a ***symbolic link*** – symlink – of the .blob and then put the symlink where the plug expects the .blob (hd-whatever/library/application support/UJAM/ etc.). Of course you have to remove the ' symlink' suffix.

    I just tested with demos of VD-PHAT and VG-SPARKLE. Easy peasy (on Mac) with the freeware SymbolicLinker 2.1.1 (https://www.macupdate.com/app/mac/10433/symboliclinker). You don't even have to mess with the terminal.

    Until UJAM can get around to fixing the installer… ;-)

    Kind regards,

    Joachim

    0
    Comment actions Permalink

Please sign in to leave a comment.