I have an OSX version older than 10.7. The installer refuses to install VG.

As stated in the system requirements, Virtual Guitarist is fully qualified to run with OSX 10.9 (Mavericks) and higher. We have indication that it runs with systems as old as OSX 10.7, but it won't run on any older OSX versions. Please update your operating system.

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.